Microsoft 365 - Outlook Incident
Incident Report for FocusNet Technology
Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 14:27 AWST
Identified
FocusNet have identified a Microsoft incident affecting the performance and operation of the Outlook application.
This incident is Microsoft related and not linked to FocusNet services, however the Service Desk team are monitoring the issue.

As a work-around, users can access Outlook on the Web (https://outlook.microsoft.com) which is not affected.
Posted Oct 11, 2024 - 07:51 AWST
This incident affected: Microsoft 365.